PVP/FACTION Moddé sous launcheur (Recherche d'équipe Dev/Build)



  • Bien le bonjour a tous !

    Si vous êtes ici c'est que vous êtes intrigués par le sujet de cette discussion, et c'est la raison pour laquelle je vais vous expliquer en quoi consiste ce topic.

    Avec un amis nous allons créé notre serveur pvp faction moddé sous launcheur (tels que SkillPvp ou KFaction pour les connaisseurs) avec de nouveaux minerais, de nouvelles armures et nouveaux items. Pour le moment nous avons le "squelette" du serveur. Nous sommes deux fondateurs, nous avons les idées, nous savons déjà se que nous allons ajouté, les minerais les items etcétéra. Le projet est maintenant au début de sa création, toutes les idées sont en place. Maintenant se qui nous manque serais un ou deux développeurs java bénévoles (deux pour qu'ils puissent s'entraider car je sais que c'est plus simple et efficace a deux) ; Ainsi que un ou une équipe, pour tout ce qui est au niveau du build. Notre projet est assez ambitieux, le bémol est que nous ne savons pas développer ni faire de build tel qu'un spawn ou une WarZone terraformée, ce qui nous amène à rechercher comme dit précédemment une équipe de build et des développeurs.

    Résumé détaillé :

    Projet : Serveur minecraft Moddé PvP/Faction
    Version : 1.7.10
    Nos attentes : Un/Deux développeurs java pour créé les plugins du serveur et les mods (Un ModMaker) pour les minerais et nouveaux items ; Un builder/une équipe de builders avec un minimum d'expérience afin de build le spawn et la WarZone sur un thème entre le médiévale et le contemporain.

    Restriction supplémentaires :

    1. Il faut pouvoir communiqué a l'oral (Discord recommandé) ;
    2. Il faut avoir la niaque et avoir envie de travailler ;
    3. Surtout, il faut être actif et amicale.

    Si vous êtes intéresser par le projet en tant que builder ou développeur, 
    n'hésitez pas a me contacter sur Discord : Cmdt_wolf#9783
    Amicalement l'ami de tous, Cmdt_wolf !


  • Correcteurs

    Si vous n'avez rien de créé de base, essayez fortement commencer votre serveur avec la version la plus stable et récente possible, la 1.7.10 n'est pas la plus évidente selon ces critères.

    Si c'est fonction de certains mods uniquement présents en 1.7.10 alors simplement bon courage



  • @'Folgansky':

    Si vous n'avez rien de créé de base, essayez fortement commencer votre serveur avec la version la plus stable et récente possible, la 1.7.10 n'est pas la plus évidente selon ces critères.

    Si c'est fonction de certains mods uniquement présents en 1.7.10 alors simplement bon courage

    D'accord, donc tu me conseil de commencer par un serveur en 1.12 c'est bien cela ?


  • Moddeurs confirmés Rédacteurs Modérateurs Administrateurs

    La dernière version, c'est la 1.12.2, bientôt la 1.13, mais pas la 1.11.


  • Moddeurs confirmés Rédacteurs Administrateurs

    Salut,
    Ce qui me choque le plus dans l'annonce moi, c'est le fait que tu cherches des développeurs Sponge alors que ton projet est en 1.7.10 (Sponge n'existe pas en 1.7.10).



  • @'robin4002':

    Salut,
    Ce qui me choque le plus dans l'annonce moi, c'est le fait que tu cherches des développeurs Sponge alors que ton projet est en 1.7.10 (Sponge n'existe pas en 1.7.10).

    Ah c'est bien étonnant 😕 car j'ai demander cette après midi à un développeur malheureusement payant se que je pourrais marquer dans' m'a demandé pour un serveur Faction moddé en 1.7.10 et il m'a répondu un développeur sous sponge, donc je vais modifiera cela tourne de suite Merci beaucoup de désoler pour cette erreur.


Log in to reply