Crash Kcauldron



  • bonjour quand je lance mon serveur sa crach voici le crach dans le crach report

    –-- Minecraft Crash Report ----
    // On the bright side, I bought you a teddy bear!
    
    Time: 23/06/16 12:25
    Description: Exception in server tick loop
    
    java.lang.NoSuchMethodError: net.minecraft.server.management.PlayerManager.<init>(Lnet/minecraft/world/WorldServer;I)V
    at net.minecraft.world.WorldServer.<init>(WorldServer.java:166)
    at net.minecraft.server.MinecraftServer.func_71247_a(MinecraftServer.java:367)
    at net.minecraft.server.dedicated.DedicatedServer.func_71197_b(DedicatedServer.java:336)
    at net.minecraft.server.MinecraftServer.run(MinecraftServer.java:631)
    at java.lang.Thread.run(Thread.java:745)
    
    A detailed walkthrough of the error, its code path and all known details is as follows:
    ---------------------------------------------------------------------------------------
    
    -- System Details --
    Details:
    Minecraft Version: 1.7.10
    KCauldron Version: Linux (amd64) version 3.10.9-xxxx-grs-ipv6-64
    Plugins: 1.8.0_72, Oracle Corporation
    Disabled Plugins: Java HotSpot(TM) 64-Bit Server VM (mixed mode), Oracle Corporation
    Operating System: 387149512 bytes (369 MB) / 616038400 bytes (587 MB) up to 9320792064 bytes (8889 MB)
    Java Version: 3 total; -Xmx10000M -Xms10M -XX:MaxPermSize=10000m
    Java VM Version: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
    Memory: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    JVM Flags: 3 total; -Xmx10000M -Xms10M -XX:MaxPermSize=10000m
    AABB Pool Size: 0 (0 bytes; 0 MB) allocated, 0 (0 bytes; 0 MB) used
    IntCache: cache: 0, tcache: 0, allocated: 0, tallocated: 0
    FML: MCP v9.05 FML v7.10.99.99 Minecraft Forge 10.13.4.1614 18 mods loaded, 18 mods active
    States: 'U' = Unloaded 'L' = Loaded 'C' = Constructed 'H' = Pre-initialized 'I' = Initialized 'J' = Post-initialized 'A' = Available 'D' = Disabled 'E' = Errored
    UCHIJAA mcp{9.05} [Minecraft Coder Pack] (minecraft.jar)
    UCHIJAA FML{7.10.99.99} [Forge Mod Loader] (KCauldron-1.7.10-1614.201.jar)
    UCHIJAA Forge{10.13.4.1614} [Minecraft Forge] (KCauldron-1.7.10-1614.201.jar)
    UCHIJAA kimagine{0.2} [KImagine] (minecraft.jar)
    UCHIJAA securitycraft{v1.8.1} [SecurityCraft] ([1.7.10] SecurityCraft v1.8.1.jar)
    UCHIJAA Backpack{2.0.1} [Backpack] (backpack-2.0.1-1.7.x.jar)
    UCHIJAA cfm{3.4.8} [�9MrCrayfish's Furniture Mod] (cfm-3.4.8-mc1.7.10.jar)
    UCHIJAA customnpcs{1.7.10d} [CustomNpcs] (CustomNPCs_1.7.10d(21feb16).jar)
    UCHIJAA flansmod{4.9.0} [Flan's Mod] (Flans Mod-1.7.10-4.9.0.jar)
    UCHIJAA havenrp{2.0} [HavenRP] (HavenRPV2.jar)
    UCHIJAA hidenames{1.1.7} [Hide Names] (Hide Names-1.7.10-1.1.8.jar)
    UCHIJAA malisiscore{1.7.10-0.14.3} [MalisisCore] (malisiscore-1.7.10-0.14.3.jar)
    UCHIJAA malisisdoors{1.7.10-1.13.2} [Malisis' Doors] (malisisdoors-1.7.10-1.13.2.jar)
    UCHIJAA MapWriter{2.1.2} [MapWriter] (Map.jar)
    UCHIJAA Monoblocks{1.10.28} [�1M�2o�3n�4o�5b�6l�7o�8c�9k�as] (Monoblocks-1.10.28.jar)
    UCHIJAA MonoblocksMultipart{1.10.28} [MonoblocksMultipart] (Monoblocks-1.10.28.jar)
    UCHIJAA kitchen{1.3.18} [The Kitchen Mod] (TheKitchenMod-1.3.18-1.7.2-10.jar)
    UCHIJAA thirstmod{1.8.9} [Thirst Mod] (thirstmod-1.8.9.jar)
    Profiler Position: N/A (disabled)
    Player Count: 0 / 50; []
    Is Modded: Definitely; Server brand changed to 'kcauldron,cauldron,craftbukkit,mcpc,fml,forge'
    Type: Dedicated Server (map_server.txt)
    ```</init></init>

  • Administrateurs

    Salut,
    Tu peux envoyer les logs ? (fml-server-latest.log) ?
    Si tu lances le serveur sans mods, ça fonctionne ?



  • UCHIJAA securitycraft{v1.8.1} [SecurityCraft] ([1.7.10] SecurityCraft v1.8.1.jar)
    ça j'ai eu la meme avec Paladium => Corruption de monde faut faire très attention après essaye de changer le nom de world en world2 et relance ça va te refaire un world nouveau et tu aruas la save de world2 si ça crash c'est pas ton monde mais si ça crash Bah c'est ton monde



  • J'ai la même erreur depuis 2 heures … J'ai tout fait ! Quelqu'un peut m'aider 😞

    Le désespoir ....



  • @'Infectiion21':

    J'ai la même erreur depuis 2 heures … J'ai tout fait ! Quelqu'un peut m'aider 😞

    Le désespoir ....

    T'as essayé ce qu'a dit mosca ?



  • Tout à fait ! Et toujours la même erreur …



  • @'Infectiion21':

    Tout à fait ! Et toujours la même erreur …

    Oui mais en changeant de monde ou pas ?



  • Oui, j'ai remplacé par world2, ça créé un world et j,ai la même erreur pareil



  • Alors essaie de mettre à jour le mod à la dernière version ou celle recommandée. Si ça plante toujours c'est qu'on peut rien faire



  • Problème résolu, n'oubliez jamais de ne JAMAIS METTRE OPTIFINE dans votre serveur … J'ai eu un moment inattention et ça m'a coûté 3 heures pour rien ...



  • Euh optifine 0_0 Personellement se n'est pas le genre de crash qu'il me sort quand je lance mon serveur avec