Impossible de se reconnecter sur le serveur



  • Hello minecraft forge france 😄

    J'ai récemment créer mon serveur moddé et j'aurais voulus mettre en place un proxy (bungeecord) mais un ploblème : quand je me déconnecte sur le serveur moddé ou un multiverse du moddé, je ne peut plus me reconnecter puisque je crash.

    Version du serveur : cauldron-1.7.10-1.1207.01.198-server

    Le seul moyen de pouvoir revenir c'est de supprimer l'uuid du joueur dans le playerdata du serveur

    Cordialement, BrowNeez


  • Rédacteurs

    Tu as un crash report ?



  • Oui mais le problème viendrais de CodeChickenCore

    java.lang.NullPointerException: Unexpected error
    at codechicken.nei.DefaultHighlightHandler.handleTextData(DefaultHighlightHandler.java:33)
    at codechicken.nei.api.ItemInfo.getText(ItemInfo.java:488)
    at codechicken.nei.HUDRenderer.renderOverlay(HUDRenderer.java:55)
    at codechicken.nei.ClientHandler.tickEvent(ClientHandler.java:161)
    at cpw.mods.fml.common.eventhandler.ASMEventHandler_25_ClientHandler_tickEvent_RenderTickEvent.invoke(.dynamic)
    at cpw.mods.fml.common.eventhandler.ASMEventHandler.invoke(ASMEventHandler.java:54)
    at cpw.mods.fml.common.eventhandler.EventBus.post(EventBus.java:138)
    at cpw.mods.fml.common.FMLCommonHandler.onRenderTickEnd(FMLCommonHandler.java:340)
    at net.minecraft.client.Minecraft.func_71411_J(Minecraft.java:992)
    at net.minecraft.client.Minecraft.func_99999_d(Minecraft.java:887)
    at net.minecraft.client.main.Main.main(SourceFile:148)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:62)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:43)
    at java.lang.reflect.Method.invoke(Method.java:483)
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:135)
    at net.minecraft.launchwrapper.Launch.main(Launch.java:28)
    
    


  • Le problème vient de not enough items pour le crash client, quelle version de nei utilises-tu ?



  • Not Enought Item 1.7.10



  • Je parlais de la version du mod



  • bha 1.7.10



  • çà c'est la version de minecraft


  • Rédacteurs

    Oui, par exemple sur cette page http://www.minecraft-france.fr/mod-not-enough-items-1-6-4/ il y a bien marqué :
    Version du mod : 1.0.2.15
    Version de Minecraft : 1.7.10
    Ce que Scarex demande est le premier, la version du mod


  • Administrateurs

    Tu peux donné les logs du serveur?



  • Version du mod : 1.0.2.15

    et pour les logs c'est des fichiers .gz je ne sais pas comment récupérer les infos


  • Administrateurs

    fml-server-latest.log.
    Pas de gz ici. Et n'importe quel logiciel de compression ouvre les gz.
    Il me semble que Cauldron fonctionne assez mal avec bungeecord.



  • le latest log est normal vue que je l'ai lancer après et que j'ai retiré bungeecord.

    Le problème c'est que c'est pas tout le temps que ça le fait



  • Bon j'ai plus le problème, je ne sais pas pourquoi mais merci tout le monde 😄


Log in to reply