Nourriture et medicament



  • bonjour comment peut faire pour

    1)-créer un item mangeable en 1.5.2

    2)- Refaire mon mod médicament en 1.5.2 http://www.minecraftforgefrance.fr/showthread.php?tid=1237&highlight=médicament

    3)- Créer son propre effet de potion



  • WTF ? pourquoi en 1.5.2 ?



  • Il me semble que ce n'est pas très différent de la 1.6 mise à part pour les textures (de ce que je m'en souviens 😛 ) (je dis peut-être des bétises)

    De rien



  • @'Diangle':

    WTF ? pourquoi en 1.5.2 ?

    oui pourquoi en 1.5.2 il n'y a ue toi qui va jouer avec ton mod personne ne reste sur cette version la plus part sont sous 1.7


  • Administrateurs

    Nous ne faisons pas de support pour les versions dépassés. Déjà comme ça la 1.6.4 date de plus d'un an, alors la 1.5.2 …



  • @'robin4002':

    Nous ne faisons pas de support pour les versions dépassés. Déjà comme ça la 1.6.4 date de plus d'un an, alors la 1.5.2 …

    Déjà que j'ai l'impressions de plus savoir coder en 1.6, alors en 1.5 je sais plus faire un bloc xD.



  • C'est LexManos qui serait content, lui qui un mois plus tôt rageait que trop de moddeurs codaient encore sous 1.6.4 x)

    Envoyé de mon iPhone en utilisant Tapatalk



  • dommage que vous ne fite pas de support pour la 1.5.2

    (si je code en 1.5.2 cest pour serveur hunterz qui est en 1.5.2 car la 1.5.2 est mieux pour hunterz (plus de mod dans le genre que je cherche)



  • Mais vraiment personne ne sait faire un item mangeable en 1.5.2 😞 😞 😞 😞 😞 😞 😞 😞



  • Bha autant faire ton propre mod hunterZ



  • Déjà c'est un up toutes les 24h et, je t'ai répondu, ce n'est peut-être pas ça mais … je n'ai plus la version 1.5.2 d'installé sur mon pc :s



  • @'MrFlocala':

    Mais vraiment personne ne sait faire un item mangeable en 1.5.2 😞 😞 😞 😞 😞 😞 😞 😞

    SAUVEZ NOUS DE L'INVASION DES SMILEYS PAS CONTENTS !

    Arrête d'utiliser des mods pas à jour, ce sera plus simple.



  • Je trouve ça dommage de lui répondre comme ça, ok la 1.5.2 est une vielle version. Mais c'est peut être pas une mauvaise chose si finalement avec la bonne combinaison de mod cela donne un truc sympa. Personellement, je code en 1.6.4, c'est un choix comme un autre…
    Mon skype c'est gallad51, ajoute moi et si j'ai quelques minutes je regarderai.

    Cependant, évite le double post sur un intervalle de moins d'une journée! que tu codes dans une version un peu viellote c'est une chose, que tu ne respecte pas un minimum les règles s'en est une autre.

    Cela dit, lui conseiller de faire son propre mod HunterZ alors qu'il nous demande de l'aide pour un item mangeable... je trouve ça limite, mais bon ça se rapproche en partie de mon projet actuelle qui est un HunterZ like donc bon.

    Cordialement, Grég.



  • @'totos51':

    Je trouve ça dommage de lui répondre comme ça, ok la 1.5.2 est une vielle version. Mais c'est peut être pas une mauvaise chose si finalement avec la bonne combinaison de mod cela donne un truc sympa. Personellement, je code en 1.6.4, c'est un choix comme un autre…
    Mon skype c'est gallad51, ajoute moi et si j'ai quelques minutes je regarderai.

    Cependant, évite le double post sur un intervalle de moins d'une journée! que tu codes dans une version un peu viellote c'est une chose, que tu ne respecte pas un minimum les règles s'en est une autre.

    Cela dit, lui conseiller de faire son propre mod HunterZ alors qu'il nous demande de l'aide pour un item mangeable... je trouve ça limite, mais bon ça se rapproche en partie de mon projet actuelle qui est un HunterZ like donc bon.

    Cordialement, Grég.

    Ok mais si il passe en 1.6 ou 1.7 il aura tout les tutos et un mod hunterZ c'est pas dur a faire il poura tout faire lui meme et avoir l'honneur de dire "C'est a moi :p"



  • Perso coder sous de la 1.5.2 je ne trouve pas ça trop "abusé", certes c'est vieux mais si pour une raison ou pour une autre il préfère ça à la 1.7, après c'est son mod son projet si ça ne dérange pas les personnes qui joueront avec, pourquoi pas? après créer un item mangeable ça n'a vraiment rien de différent qu'un item simple mis à part les quelque arguments dans la déclaration. Donc avant de poster et de poser une question à laquelle on trouve réponse rapidement, cherche sur google stp…
    Tiens voici la ligne de déclaration de ton item food pour le reste, c'est à ta portée (je l'espère) :

    
    [size=xx-smallpublic static final Item nameHere = new ItemFood(5000, 6, 1F, true).setItemName("anyNameHere");
    ]
    


  • Malgré le fait que la version est vielle ( Datant de Mai 2013 ), je tiens aussi a préciser que sa demande d'aide ne donne pas très envie.

    [size=xx-smallbonjour comment peut faire pour ]

    [size=xx-small1)-créer un item mangeable en 1.5.2]

    [size=xx-small2)- Refaire mon mod médicament en 1.5.2 ][size=xx-smallhttp://www.minecraftforgefrance.fr/showthread.php?tid=1237&highlight=m%C3%A9dicament]

    [size=xx-small3)- Créer son propre effet de potion]

    Première phrase très mal écrite, manque un peu de politesse ( Un petit "Merci d'avance" ne fait jamais de mal ), et il ne semble pas avoir fait de recherches avant de poster.

    En recherchant de manière rapide :
    https://www.google.fr/webhp?sourceid=chrome-instant&ion=1&espv=2&ie=UTF-8#q=Item food minecraft 1.5.2 forge

    Le premier résultat est suffisant pour son premier problème. Je n'irais pas plus loin, car j'ai la flemme, mais bref, c'est aussi pour rappeler que si vous demandez de l'aide pour une (très) ancienne version, mettez un minimum d'effort par vous même, car retrouver des codes 1.5.2 peut ne pas être évident, et c'est déjà assez compliqué de devoir passer de la 1.7.x a la 1.6.x sans arrêt. On offre du support pour les anciennes versions, mais ça reste plus compliqué que de chercher pour ce qui est actuel.



  • ces ce que je fais



  • < Bon ok gugu tu marques au moins un point sur l'orthographe et la présentation…