Erreur installation forge 1.7.10 1558



  • Bonjour a tous.
    Je suis sous MacOs
    L'erreur sur la console est :

    Setting up logger: /Users/guillaume/Downloads/forge-1.7.10-10.13.4.1558-1.7.10-installer.jar.log
    Considering library net.minecraftforge:forge:1.7.10-10.13.4.1558-1.7.10: Not Downloading
    Considering library net.minecraft:launchwrapper:1.12: Not Downloading
    Considering library org.ow2.asm:asm-all:5.0.3: Not Downloading
    Considering library com.typesafe.akka:akka-actor_2.11:2.3.3
    Checking "/Users/guillaume/Library/Application Support/minecraft/libraries/com/typesafe/akka/akka-actor_2.11/2.3.3/akka-actor_2.11-2.3.3.jar" internal checksums
        checksums.sha1 was not found, validation failed
    Downloading library com.typesafe.akka:akka-actor_2.11:2.3.3
    Unpacking packed file akka-actor_2.11-2.3.3.jar.pack.xz
      Signed
      Checksum Length: 140942
      Total Length:    2606968
      Temp File:       /var/folders/_t/hwmylqlj3ls72bq01mt_knbw0000gn/T/art7803315226047890476.pack
    Exception in thread "main" java.lang.NoClassDefFoundError: java/util/jar/Pack200
    	at net.minecraftforge.installer.DownloadUtils.unpackLibrary(DownloadUtils.java:264)
    	at net.minecraftforge.installer.DownloadUtils.downloadInstalledLibraries(DownloadUtils.java:111)
    	at net.minecraftforge.installer.ClientInstall.run(ClientInstall.java:135)
    	at net.minecraftforge.installer.InstallerAction.run(InstallerAction.java:42)
    	at net.minecraftforge.installer.InstallerPanel.run(InstallerPanel.java:290)
    	at net.minecraftforge.installer.SimpleInstaller.launchGui(SimpleInstaller.java:154)
    	at net.minecraftforge.installer.SimpleInstaller.main(SimpleInstaller.java:40)
    Caused by: java.lang.ClassNotFoundException: java.util.jar.Pack200
    	at java.base/jdk.internal.loader.BuiltinClassLoader.loadClass(BuiltinClassLoader.java:602)
    	at java.base/jdk.internal.loader.ClassLoaders$AppClassLoader.loadClass(ClassLoaders.java:178)
    	at java.base/java.lang.ClassLoader.loadClass(ClassLoader.java:522)
    	... 7 more
    

    Merci d'avance pour vos réponses


  • Moddeurs confirmés Rédacteurs Administrateurs

    Bonjour,
    Nous ne faisons plus de support pour la 1.7.10, cette version est obsolète. Nous invitons nos membres à se tourner vers une version plus récente, 1.12.2 au minimum, 1.15.2 au mieux.



  • @robin4002 Le mod qui m'intéresse (Lord of the ring) n'est pas disponible dans une version ultérieure 😕 Vous ne pouvez vraiment m'aider en rien?


  • Moddeurs confirmés Rédacteurs Administrateurs

    Ton problème est surement lié à ta version de Java, les anciennes versions n'ont pas été conçu pour fonctionner avec les versions récentes de Java.
    Il faut installer au maximum Java 8.



  • Merci beaucoup pour votre aide!


Log in to reply