Besoin d'aide



  • %(#000000)[]Bonsoir voilà il y a pas longtemps la version 1.6 de Minecraft est sortie et cependant j'ai voulut créer un lancher Minecraft 1.5 avec forge (pour mon serveur) mais voilà il me dit que je ne peux faire fonctionner mon launcher car les libs sont mauvais.
    Il y aurais-t-il un moyen de faire télécharger les libs par soit même (comme le fichier .zip pour les mods) ?
    Si oui merci d'avance pour vaut réponses !


  • Administrateurs

    http://files.minecraftforge.net/fmllibs/fml_libs15.zip
    à mettre dans le dossier lib. Si tu veux changer le lien où il télécharge le fichier, sur un ftp dézip cette archive, et dans la main classe de ton launcher ajoute :
    System.setProperty("fml.core.libraries.mirror", "http://lien de ton site.nom de domaine/dossier où se trouve les libs/%s")

    (Pourquoi vous restez dans une mise à jour qui est morte ?)



  • Merci
    Et car il y a pas de launcher crack pour mes amis alors sa me gène c'est pour ca que je reste en 1.5.2 pour le launcher custom pack


Log in to reply