L'installateur: Un réel soucis !



  • Bonjour et bienvenue non pas dans une déposition de plainte mais le suis là pour régler les soucis..
    Voilà des quelques mois que j'utilise l'installateur de Minecraft Forge france.
    Il est très utile et bien fait, mais un soucis survient !
    Alors que  je lance mon Minecraft depuis une version de l'installateur bien un problème viens à ma rencontre…
    Voilà le screen

    http://www.noelshack.com/2018-11-1-1520871425-erreur-reseau.png

    Je m'heberge chez Hostinger.
    Bien à vous, bonne journée.


  • Administrateurs

    Salut,
    Peux-tu envoyer les logs du jeu ? (fichier latest.log dans le dossier .minecraft/modpacks/tonmodpacks/logs)



  • @'robin4002':

    Salut,
    Peux-tu envoyer les logs du jeu ? (fichier latest.log dans le dossier .minecraft/modpacks/tonmodpacks/logs)

    http://www.mediafire.com/file/ywujw2gqyys4axa/2018-03-10-5.log.gz


  • Administrateurs

    Je ne vois pas d'erreur lien à l'installateur dans ce log.
    Tu peux m'envoyer directement le lien de l'installateur pour que je puisse regarder de mon côté ?




  • Administrateurs

    Hum je trouve ça étonnant que l'installateur ce soit lancé alors qu'il y a une erreur dans ton fichier remote_info.json :
    "welcome": "Bienvenue sur l'installateur de Mdkraserv",
    devrait être :
    "welcome": "Bienvenue sur l'installateur de Mdkraserv"
    (pas de virgule comme c'est le dernier élément).

    Ensuite plus bas, remplace :
    "name": "fr.minecraftforgefrance:updater:2.3.0",
    par :
    "name": "fr.minecraftforgefrance:updater:2.3.1",

    Livehost ne renvoie pas de résultat aux logiciels autre que les navigateurs web, pour contrer ça dans la version 2.3.1 j'ai ajouté un script qui fait passer l'installateur pour firefox.
    Donc il faut absolument la version 2.3.1 pour l'utiliser avec livehost.



  • @'robin4002':

    Hum je trouve ça étonnant que l'installateur ce soit lancé alors qu'il y a une erreur dans ton fichier remote_info.json :
       "welcome": "Bienvenue sur  l'installateur de  Mdkraserv",
    devrait être :
       "welcome": "Bienvenue sur  l'installateur de  Mdkraserv"
    (pas de virgule comme c'est le dernier élément).

    Ensuite plus bas, remplace :
                   "name": "fr.minecraftforgefrance:updater:2.3.0",
    par :
                   "name": "fr.minecraftforgefrance:updater:2.3.1",

    Livehost ne renvoie pas de résultat aux logiciels autre que les navigateurs web, pour contrer ça dans la version 2.3.1 j'ai ajouté un script qui fait passer l'installateur pour firefox.
    Donc il faut absolument la version 2.3.1 pour l'utiliser avec livehost.

    Puis-je avoir le lien telechargement ?


  • Administrateurs

    Quel lien de téléchargement ?
    L'installateur que tu as fait est déjà basé sur la version 2.3.1, le soucis c'est juste l'updater qui est en 2.3.0 dans ton fichier remote_info.json. Il faut donc que tu changes par 2.3.1 et que tu relances ton installateur.



  • Je  viens de faire  toute les  modifications mais toujours rien ! 😕


    Bon là encore mieux le message "aucun ficher àtélécharger" et "erreur réseau" s'affiche !


    Bon toujours le même message d'erreur..


  • Administrateurs

    Le nom d'un pack flan's que tu as ajouté ne passe pas.
    [1.7.10]%20Kevin%26amp%3BVini's%20Modern%20Weapons%20Gun%20Pack%201.0.0.jar

    Il y a surement un "&" dans le nom du fichier original, retires-le en renommant le fichier (il ne peux pas avoir de & dans le nom d'un fichier dans un url)
    Les espaces ne sont pas un soucis, le %20 est normal.


Log in to reply