Crash Launcher



  • Bonjour,

    lorsque je lance le launcher minecraft après l'installation du modpack, je crash et j'ai un console log:

    [15:55:13] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker
    [15:55:13] [main/INFO] [LaunchWrapper]: Using primary tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker
    [15:55:13] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLTweaker
    [15:55:13] [main/INFO] [FML]: Forge Mod Loader version 12.18.3.2185 for Minecraft 1.10.2 loading
    [15:55:13] [main/INFO] [FML]: Java is Java HotSpot(TM) 64-Bit Server VM, version 1.8.0_25, running on Windows 8.1:amd64:6.3, installed at C:\Program Files (x86)\Minecraft\runtime\jre-x64\1.8.0_25
    [15:55:13] [main/INFO] [FML]: [AppEng] Core Init
    [15:55:13] [main/WARN] [FML]: The coremod aroma1997.core.coremod.CoreMod does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    [15:55:13] [main/WARN] [FML]: The coremod team.chisel.common.asm.ChiselCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    [15:55:13] [main/WARN] [FML]: The coremod codechicken.lib.asm.CCLCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    [15:55:13] [main/WARN] [FML]: The coremod ic2.core.coremod.IC2core does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    [15:55:13] [main/WARN] [FML]: The coremod invtweaks.forge.asm.FMLPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    [15:55:13] [main/WARN] [FML]: The coremod net.malisis.core.asm.MalisisCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    [15:55:13] [main/WARN] [FML]: The coremod mekanism.common.launch.LoadingHook does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    
    

    Je précise qu'avant la dernière mise à jour Java version 1.8.0_121 j'étais en version java 1.8.0_25 et le launcher s'allumé très bien.
    De plus je peux lancer le jeu en version vanilla mais pas le modpack via le launcher.

    Merci de beaucoup de votre réponse et de votre aide !!
                           Marl0


  • Administrateurs

    Salut,
    Il n'y a pas d'erreur dans le logs que tu as envoyé.
    Par contre le chargement du jeu semble être bloqué / s'est arrêté sans que la raison soit inscrit 😕

    Du-coup pas possible de savoir d'où vient le problème.



  • Au lancement du jeu, je n'ai que ce crash log qui apparait. C'est du a la version de java dans les java runtime je pense mais aucun moyen de régler ca. De plus mes amis arrivent à lancer le modpack sans soucis



  • @'Marl0':

    Je précise qu'avant la dernière mise à jour Java version 1.8.0_121 j'étais en version java 1.8.0_25 et le launcher s'allumé très bien.

    Et moi je précise que Minecraft utilise son propre java : ```
    Java is Java HotSpot(TM) 64-Bit Server VM, version 1.8.0_25, running on Windows 8.1:amd64:6.3, installed at C:\Program Files (x86)\Minecraft\runtime\jre-x64\1.8.0_25



  • Le problème c'est que j'ai fais la dernière mise à jour de Java et pas eux. Du coup minecraft garde toujours mon ancienne version de Java soit la 1.8.0_25 sauf que désormais j'ai la version 1.8.0_121


  • Administrateurs

    Minecraft utilise sa propre version de java qui se trouve dans C:\Program Files (x86)\Minecraft\jre-x64, il en a absolument rien à faire de la version de java installé sur ton système.
    Tu peux même désinstaller java du système, minecraft fonctionnera toujours.

    Donc non, il n'y a aucun rapport avec la mise à jour de java.



  • Ok, donc je peux rien faire ?? 😕



  • Essayes de désinstaller TOUT ce qui touche à Minecraft (à part tes maps bien sur) et de tout réinstaller en prenant bien la même version de Forge que les autres.



  • J'ai désinstallé entièrement le .minecraft et le MineCraft qui se site dans C:\Program Files (x86)\Minecraft et rien à faire, ca ne fonctionne toujours pas :/___Ce que je ne comprend pas c'est pourquoi je peux me connecter au minecraft vanilla sur mon serveur vanilla et ne pas réussir à lancer le minecraft moddé___Ok, j'ai retiré juste un core mod et j'ai eu un nouveau crash avec ca dedans:

    2017-01-29 21:26:24,453 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
    2017-01-29 21:26:24,454 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
    [21:26:24] [main/INFO] [LaunchWrapper]: Loading tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker
    [21:26:24] [main/INFO] [LaunchWrapper]: Using primary tweak class name net.minecraftforge.fml.common.launcher.FMLTweaker
    [21:26:24] [main/INFO] [LaunchWrapper]: Calling tweak class net.minecraftforge.fml.common.launcher.FMLTweaker
    [21:26:24] [main/INFO] [FML]: Forge Mod Loader version 12.18.3.2185 for Minecraft 1.10.2 loading
    [21:26:24] [main/INFO] [FML]: Java is Java HotSpot(TM) 64-Bit Server VM, version 1.8.0_25, running on Windows 8.1:amd64:6.3, installed at C:\Program Files (x86)\Minecraft\runtime\jre-x64\1.8.0_25
    2017-01-29 21:26:24,632 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
    2017-01-29 21:26:24,661 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
    2017-01-29 21:26:24,663 WARN Unable to instantiate org.fusesource.jansi.WindowsAnsiOutputStream
    [21:26:24] [main/INFO] [FML]: [AppEng] Core Init
    [21:26:24] [main/WARN] [FML]: The coremod team.chisel.common.asm.ChiselCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    [21:26:24] [main/WARN] [FML]: The coremod codechicken.lib.asm.CCLCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    [21:26:24] [main/WARN] [FML]: The coremod ic2.core.coremod.IC2core does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    [21:26:24] [main/WARN] [FML]: The coremod invtweaks.forge.asm.FMLPlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    [21:26:24] [main/WARN] [FML]: The coremod net.malisis.core.asm.MalisisCorePlugin does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    [21:26:24] [main/WARN] [FML]: The coremod mekanism.common.launch.LoadingHook does not have a MCVersion annotation, it may cause issues with this version of Minecraft
    
    

  • Administrateurs

    C'est pas vraiment différent d'avant.
    Il y a une coupure net, impossible de savoir pourquoi (pas de message d'erreur).

    EDIT : as-tu une carte graphique nvidia et le dernier pilote (378.49) ?



  • En effet j'ai une carte graphique Geforce avec le dernier pilote 378.49, que cela signifie ?


  • Administrateurs

    Le problème vient de là.
    Le dernier pilote foire avec Minecraft, faut revenir sur le pilote de décembre 2016 :



  • En effet le problème venait de la ! Merci beaucoup de votre aide !!