[multimc] Liteloader 1.8 crash multimc



  • Bonjour,

    J'ai mit liteloader sur multimc mais le seul probleme c'est que je crash en lançant minecraft.

    Log Latest :
    :::
    [13:42:20] [main/INFO]: Loading tweak class name com.mumfrey.liteloader.launch.LiteLoaderTweaker
    [13:42:21] [main/ERROR]: Unable to launch
    java.lang.ClassNotFoundException: com.mumfrey.liteloader.launch.LiteLoaderTweaker
    at java.net.URLClassLoader.findClass(Unknown Source) ~[?:1.8.0_77]
    at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.8.0_77]
    at sun.misc.Launcher$AppClassLoader.loadClass(Unknown Source) ~[?:1.8.0_77]
    at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.8.0_77]
    at net.minecraft.launchwrapper.LaunchClassLoader.findClass(LaunchClassLoader.java:106) ~[launchwrapper-1.11.jar:?]
    at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.8.0_77]
    at java.lang.ClassLoader.loadClass(Unknown Source) ~[?:1.8.0_77]
    at java.lang.Class.forName0(Native Method) ~[?:1.8.0_77]
    at java.lang.Class.forName(Unknown Source) ~[?:1.8.0_77]
    at net.minecraft.launchwrapper.Launch.launch(Launch.java:98) [launchwrapper-1.11.jar:?]
    at net.minecraft.launchwrapper.Launch.main(Launch.java:28) [launchwrapper-1.11.jar:?]
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method) ~[?:1.8.0_77]
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source) ~[?:1.8.0_77]
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source) ~[?:1.8.0_77]
    at java.lang.reflect.Method.invoke(Unknown Source) ~[?:1.8.0_77]
    at org.multimc.onesix.OneSixLauncher.launch(OneSixLauncher.java:214) [NewLaunch.jar:?]
    at org.multimc.EntryPoint.listen(EntryPoint.java:165) [NewLaunch.jar:?]
    at org.multimc.EntryPoint.main(EntryPoint.java:54) [NewLaunch.jar:?]
    :::

    PATCH : com.mumfrey.liteloader.json :
    :::
    {
       "+libraries": [
         {
    "name": "com.mumfrey:liteloader:1.8",
    "url": "http://dl.liteloader.com/versions/"
         },
         {
           "name": "net.minecraft:launchwrapper:1.11"
         },
         {
           "name": "org.ow2.asm:asm-all:5.0.3",
           "url": "http://repo.maven.apache.org/maven2/"
         }
       ],
       "+tweakers": [
           "com.mumfrey.liteloader.launch.LiteLoaderTweaker"
       ],
       "fileId": "com.mumfrey.liteloader",
       "mainClass": "net.minecraft.launchwrapper.Launch",
       "mcVersion": "1.8",
       "name": "LiteLoader",
       "order": 10,
       "version": "1.8"
    }

    :::


  • Administrateurs

    Salut,
    Je pense que le jar de lite loader est manquant.
    Je ne sais pas exactement où il faut le mettre, je n'ai jamais utilisé multimc.