Problème de bat pour la version 1.7.10