Problème de projet (eclipse)



  • Bonjour, lorsque je clique sur le dossier Minecraft dans l'arborescence a gauche sa l'indique ce message d'erreur. Quelqu'un serait comment le résoudre ?


  • Administrateurs

    Version de Minecraft ?
    Étape suivie pour faire le setup ?

    Il manque des détails …



  • Voici les infos:
       Version de Minecraft: 1.7.10
       Version des sources de forge: [size=small10.13.2.1291]
    [size=x-small   Etape suivie pour le setup: J'ai utilisé vos tutos (en les suivants à la lettre)]
    [size=small   Mon dossier où sont installé les sources de forge: C:\Users\Loïc\Documents\Minecraft\Modding]
    [size=small   Où est installé eclipse: C:\Program Files\Eclipse]
    [font=Verdana, Arial, Helvetica, sans-serif   Java: Java 8 Update 31(64-bit) et Java 7 Update 75(64-bit)]
    [size=small   JDK: Java SE Development Kit 7 Update 75(64-bit)]

    [size=smallMa config (au cas ou):]
    [size=small   Mon OS: Windows 8.1 64-bits]
    [size=x-small   Processeur: Intel core i3-4030U à 1,9 GHz avec 2 cœurs ]
    [size=x-small   Cartes graphique: -Nvidia GeForce 820M à 2Go dediés ]
    [size=x-small                            -Intel HD Graphics Family ]
    [size=x-small   RAM: 8Go en DDR3L (DDR3 Low voltage)]
    [size=x-small   HDD: 1Téraoctet 5400tr/min en SATA    ]


  • Administrateurs

    Essaye de refaire un setup avec :
    gradlew setupDecompWorkspace –refresh-dependencies
    puis :
    gradlew eclipse



  • J'ai fais ce que tu m'as dit mais sa ne marche toujours pas. Cependant, voici ce qu'il y a d'écrit maintenant: 


  • Administrateurs

    tu as bien choisis le dossier eclipse dans le dossier de forge comme workspace ?



  • Oui j'ai bien choisie le bon dossier.


  • Administrateurs

    Si tu as teamspeak 3 passe sur le ts : ts.minecraftforgefrance.fr



  • Problème résolut pour ceux qui auraient la même erreur. C'est qu'il y a, dans le chemin vers le dossier de forge, un caractère spéciale type: é, è, &, ù, à, ç, ect. Voilà.


Log in to reply