Changements dans la section support pour les moddeurs et fin du support des anciennes versions


  • Moddeurs confirmés Rédacteurs Administrateurs

    Bonjour,

    Lors d'une récente réunion de l'équipe, il a été décidé de prendre de nouvelles mesures pour la section support pour les moddeurs.
    En effet cette dernière accumule des demandes d'aides souffrants des points suivants :

    • doublon d'une discussion déjà résolue (il aurait suffi de mieux chercher).
    • titre non explicite, trop générique (ce qui empêchera de trouver la solution via une recherche à l'avenir ...).
    • demande de mauvaise qualité (détails manquant, pas de code publié ou sans balise java, jeu qui crash mais aucun rapport de crash dans la demande ...).
    • un manque flagrant de recherches de certaines personnes.

    Afin de faire monter la qualité des demandes d'aides, le règlement de la section support pour les moddeurs va être modifié, imposant de nouvelle contrainte.
    Seulement voilà, le règlement actuel impose déjà certains points qui ne sont pas respecté (par exemple les balises java, de faire des recherches avant de poster ...), on peut donc s'attendre que ce nouveau règlement ne sera pas mieux respecté.
    C'est pour cela qu'il a été décidé de modéré la section support pour les moddeurs. Chaque demande sera soumise à une approbation manuelle par un modérateur qui s'assura que tous les points du règlement sont respectés. Pour que le rythme de la modération suivent, @isador34 vient renforcer celle-ci.


    Le grade "moddeur confirmé" qui existait autrefois sous MyBB avant d'être remplacé par un système de badge que nous n'avons plus depuis le passage sous NodeBB fait également son retour.
    Ce grade permet d'identifier les moddeurs dont les compétences sont reconnus par l'équipe de MFF (nous ajoutons les personnes dedans en fonction des réponses qu'ils apporteront dans la section support et des tutoriels qu'ils rédigent dans la section "tutoriels des membres).


    Un dernier point non négligeable en terme d'impact, nous avons décidé d'aligner notre politique de support sur celle de minecraftforge.net : à partir du 1 janvier 2020 seule la dernière version instable (actuellement forge 1.14.4), la dernière version recommandée (actuellement aussi forge 1.14.4) et la version "legacy" (actuellement forge 1.12.2) auront du support (sauf si son status change d'ici là). Il ne sera plus possible de créer une demande d’aide concernant les autres versions.

    Ce changement va nous permettre de nous concentrer sur les nouveautés, avec une reprise dès octobre des tutoriels de la semaine.


Log in to reply