10 fps avec une GTX 1050ti



  • Bonjours ,
     je suis là car j'ai remarqué qu'avec mon nouvel ordinateur (gtx 1050ti 4GO / 8Go ram ) sur minecraft avec ma GPU intégré chipset je fait du 40 fps mais avec ma carte invidia je ne fait que du 11 voir 12 fps 😢   
    P.S : j'alloue a minecraft 3 Go de ram (se qui est déja beaucoup) .

    J’espère être aidé par cette merveilleuse communauté de minecraft forge France !   ❤


  • Administrateurs

    Salut,
    Joues en fenêtré au lieu du fullscreen, le pilote Nvidia a un soucis avec le fullscreen sur les pc avec optimus (gpu intel + cg nvidia).
    Je ne sais pas si Nvidia est au courant ni quand ça sera corrigé 😕



  • effectivement la je joue avec des fps assez stables (entre 45 et 50 fps) mais cela m’étonne vraiment qu'avec une gtx 1050 ti je ne puisse avoir plus de fps sur minecraft surtout qu'avec cs:go j'avoisine les 150 fps avec tout en maximale mon écran est en 60 hz donc j’espère au minimum l'utilisé au maximal ;D ah oui et j'ai aussi des drop fps de temps en temps genre je passe de 50 a 10 fps pendant une dizaines de secondes


  • Administrateurs

    hum étrange oui, cela devrait monter plus haut.
    Le pilote nvidia est à jour ?

    Ton pc est bien en mode performance ?



  • oui mon pc est bien en mode performance , par contre je n'avais pas mis a jours le pilote la seule mise a jour qui me restait est celle d'hier du coup  je le mets a jour et je te dirait si sa a marché mais sa m'étonnerait XD par contre je me rappelle qu'avant je pouvais monté a plus de 400 fps  avant les mises a jours du pilotes ^^

    UPDATE :: même après la mise a jour du pilote le nombre de fps reste le même j'ai plus l’impression que le nombre de fps est fixé a 50 fps


  • Administrateurs

    Je ne sais pas pourquoi 😕

    Faudrait voir avec le support de Nvidia.



  • bon bah visiblement j'arrive a dépassé les 120 fps ^^ mais un dernier truc me tracasse les petit coups de lags ou mes fps chutes très rapidement et reste entre 3 a 10 fps pendants une dizaine de secondes il n'y aurais pas de solution ?


  • Administrateurs

    Ça arrive quand tu fais quoi ?



  • bah rien quand je joue normal et d'un coup pouf il n'y as rien dans les logs j'ai déjà vérifier moi même


  • Administrateurs

    L'utilisation du cpu est comment ?
    Est-ce qu'il y a un pic d'utilisation lors de la perte de fps ?



  • le cpu est normale (dans se Screenshots il y'as chroome ouvert ainsi que quelque programmes) mais se qui est chelou est le 0% d'utilisation du gpu (le programme que j'ai utiliser est process hacker 2) ah et dans les logs il y'as répétition de "Item entity 170453 has no item?!"


  • Administrateurs

    Il prend surement le taux d'utilisation du gpu intégré (intel hd graphics).
    Par contre avec ce soft tu ne vois que l'usage global et non par cœur, il serait mieux de regarder dans le gestionnaire des tâches.



  • Ah oui je vois , j'ai trouvé ceci dans mes logs
    une NPE  :issou:  voici un pastebin de mes logs (j'était entrain de jouer donc désolé pour les messages et tt de hyp**** :troll: )

    Error executing task
    java.util.concurrent.ExecutionException: java.lang.NullPointerException
    at java.util.concurrent.FutureTask.report(FutureTask.java:122)
    at java.util.concurrent.FutureTask.get(FutureTask.java:192)
    at g.a(SourceFile:45)
    at ave.av(SourceFile:881)
    at ave.a(SourceFile:325)
    at net.minecraft.client.main.Main.main(SourceFile:124)
    Caused by: java.lang.NullPointerException
    at bcy.a(SourceFile:301)
    at fp.a(SourceFile:75)
    at fp.a(SourceFile:16)
    at fh$1.run(SourceFile:13)
    at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:511)
    at java.util.concurrent.FutureTask.run(FutureTask.java:266)
    at g.a(SourceFile:44)
    
    

    ah et voila un screen des process pris en plein coup de lag 


  • Administrateurs

    Je ne sais pas d'où viennent les npe mais ce n'est pas sensé avoir d'impact sur les fps.
    Il faudrait que tu mettes forge pour avoir des logs plus lisible (car bon les g.a et ave.av c'est difficile d'en tirer quelque chose).



  • oui je vois c'est les classes obfusqué de minecraft j'y vais de ce pas mettre forge



  • Tes problèmes de FPS vienne quand tu joue à minecraft avec des mods ou pas ? Car je sais que moi actuellement en normal je suis à 200FPS et sous forge (sans mods) je reste à 40fps.

    Ps : je viens de voir que tu es en vanilla, dans tes performances Nvidia séléctionne Java ou lieu de Minecraft.



  • @'Snyker':

    Tes problèmes de FPS vienne quand tu joue à minecraft avec des mods ou pas ? Car je sais que moi actuellement en normal je suis à 200FPS et sous forge (sans mods) je reste à 40fps.

    Ps : je viens de voir que tu es en vanilla, dans tes performances Nvidia séléctionne Java ou lieu de Minecraft.

    voici les paramétres que je viens d'appliqué mais mal heureusement je n'ai maintenant plus que 5 fps de manière constante ah et quand je fais en sorte que  minecraftlauncher.exe utilise ma carte intel bah mon jeux utilise aussi ma carte intel





  • Le chemin du minecraft est celui ci ? C:\Program Files (x86)\Minecraft\runtime\jre-x64\1.8.0_25\bin\javaw.jar



  • yep, c'est celui du java pour mc


Log in to reply