[Eclipse]Warning de 5 items



  • Salut a tous !

    Déjà, je n'ai pas trop sue ou poster, donc j'ose espérer que je n'ai pas fait de boulette.

    J'ai un problème avec Eclipse, ou plutôt, c'est Eclipse qui a un problème avec moi ! A chaque fois que j'ai eu a l'installer. Surement un soucis avec Forge où je ne sais quoi… Si ça se trouve, c'est un truc bidon...

    J'en ai résous une en ajoutant un @qqch (j'ai oublier -_-)

    Voici les warnings

    Déjà, j'ai rien compris a cette histoire de patch chépaquoi sur Jre, pourtant j'ai bien Jre dans l'arborescence.


    Pas envie de faire une bêtise la ^^'


    I don't speak and understand english very well ><


    Là... Je n'ai pas vraiment compris la logique de faire ça. Supprimer le par2 = par 2; enlève le warning, mais je préfère vous demandez s'il n'y a pas un truc de plus censé qui est censé ci trouver.

    Plusieurs personne on eu se soucis où y'a que moi ? ^^'

    Merci d'avance et je m'excuse ci c'est un truc ultra bidon ou/et erreur de ma part.



  • Ce sont juste des warning, tout le monde les a, ignore-les, tout simplement.
    (Et sinon je pense pas que ce soit la bonne section, je déplace).



  • Ok merci.

    Je préférais demandé au cas où ^^' car c'est quand même étrange qu'a peine installé on a des warning ^^'



  • En fait les warning apparaissent dès qu'un code n'est pas bien pour eclipse (variable non utilisée, version du jre plus récente que celle du projet) mais ça n’empêche pas le fonctionnement.



  • Ok, merci des infos 😉


Log in to reply