Oui, normalement ça devrais fonctionner, j'ai pas testé, mais y'a pas de changements majeurs en 1.5.2 EDIT: C'est bien compatible en 1.5.2